Skip to main content

Unitymedia Fritz!Box 6490 an Vodafone / Kabel Deutschland Anschluss betreiben

Man kann grundsätzlich eine Unitymedia Fritz!Box 6490 an einem Vodafone bzw. Kabel Deutschland Anschluss betreiben und vice versa. Die meisten dieser Geräte sind vom Anbieter nur vermietet und müssen nach der Laufzeit zurückgegeben werden. Somit werden Providerboxen von Kabel Deutschland auch nicht an einem Kabel Deutschland Anschluss funktionieren. Zu der ganzen Update Problematik / Prozedere empfehle ich euch auch den Thread im IP-Phone-Forum zu lesen: http://www.ip-phone-forum.de/showthread.php?t=286994

 

Hinweis: Ich raten davon ab auf Providergeräte eine eigene / andere Firmware aufzuspielen. Wie sich herausgestellt hat werden vor allem bei Unitymedia diese Geräte erkannt und dann gesperrt. Es wird dann ein Austausch durch einen Techniker nötig – beim zweiten Mal trägt der Anschlussinhaber die Kosten oder der Vetrag wird sogar gekündigt. Um euch das Leben leicht zu machen kauft einfach eine ungebrandete, neue Fritz!Box auf dem freien Markt.

Nachfolgend beschreibe ich das Vorgehen wie ich meine Unitymedia Fritz!Box 6490 an meinem Kabel Deutschland Anschluss zum Laufen bekommen habe.

 

notice Info: Sollte euch dieser Beitrag besonders gefallen / geholfen haben, könnt ihr mir gerne etwas von meinem Amazon Wunschzettel zukommen lassen. Über PayPal gibt es auch Möglichkeiten …




  1. Debranding der Fritz!Box auf avm

    notice WARNUNG: Fritz!Boxen von Kabel Deutschland mit Firmware größer 6.30 können NICHT debrandet werden! Dort ist nur KDG als Branding vorhanden.

    Das macht man über den FTP-Zugang in EVA. Wie das geht findet sich zu Hauf im Internet – bei Gelegenheit gibt es auch nochmal einen eigenen Artikel dazu – zu dem dann auch an dieser Stelle verlinkt wird.
    Ist man in EVA eingeloggt, zuerst überprüfen welches Branding derzeit gesetzt ist, man weiß ja nie …

    quote GETENV firmware_version

    Danach das Branding auf avm ändern und EVA verlassen:

    quote SETENV firmware_version avm
    bye

    Die Box danach einmal stromlos machen, ein Zugriff auf die Weboberfläche sollte möglich sein. Danach noch einen Werksreset durchführen, better safe than sorry …

  2. Firmware updaten auf Fritz!OS 6.61 mit Firmware-Datei

    Die Firmware kann man direkt bei AVM downloaden: http://download.avm.de/firmware/6490/35717120/FRITZ.Box_6490_Cable.de-en-es-it-fr-pl.141.06.61.image

    Leider gibt es in der Firmware, die aufgespielt ist (bei mir 6.24) keine Möglichkeit einfach eine Firmware-Datei zum Update auszuwählen, das bedarf einem Trick.
    Dazu einfach eine kleine HTML-Seite erstellen (den Code inkl. kurzer Beschreibung findet hier im Post von PeterPawn) – entweder ihr belasst “base href” bei fritz.box oder ihr ändert es auf die IP-Adresse der Box. Ihr müsst nur eurer Linie treu bleiben.
    Die Firmware könnt ihr einfach auswählen, das ist hoffe ich soweit klar, die SID müsst ihr noch aus einer aktiven Session die zu eurer Fritz!Box besteht ermitteln. Ich habe das einfach über die Developer Tools in Chrome ausgelesen. Die SID kann aber auch noch einfacher ermittelt werden, das habe ich in diesem Post beschrieben.
    Danach das Update starten, nach einiger Zeit sollte die Box mit der Firmware 6.61 wieder starten.

    Solltet Ihr eine Fehlermeldung wie “Es ist ein nicht näher spezifizierter Fehler während des Updates auf. (106)” so hat das Update nicht ganz geklappt – die Box startet immer noch mit der alten Firmware. Hier hilft es dann erneut in EVA / ADAM2 zu booten und zu prüfen von welcher Partition gebootet wird:

    quote GETENV linux_fs_start

    Dann auf die jeweils andere umschalten wie angezeigt wurde (d. h. entweder 0 oder 1):

    quote SETENV linux_fs_start 0
    bye

    Box stromlos machen und jetzt sollte aber wirklich Fritz!OS 6.61 gebootet werden.

  3. Online-Update auf aktuelles Fritz!OS

    Danach die Fritz!Box via LAN1 mit eurem Router mit aktiver Internetverbindung verbinden und in der Fritz!Box “Internet über LAN1” einstellen.
    Die 6490 sollte dann ins Internet kommen.
    Anschließend ein Online-Update der Firmware auf das aktuelle Fritz!OS vornehmen.
    2016-10-13-10_31_06-fritzbox-6490-cable

    Ich würde empfehlen ein Online Update vorzunehmen. Falls dies nicht klappt, hier ist der Download-Link zur aktuellen (Stand: 14.12.2017) Firmware:
    http://download.avm.de/firmware/6490/32307200/FRITZ.Box_6490_Cable.de-en-es-it-fr-pl.141.06.85.image

  4. Prüfen auf neue Zertifikate

    Damit die Fritz!Box bei Vodafone / Kabel Deutschland provisioniert werden kann müssen die Zertifikate auf new/new stehen. Um das zu überprüfen erstellt ihr euch Support Daten auf der Support Seite http://fritz.box/?lp=support

    2016-10-13-10_32_30-fritzbox-6490-cable



    Die Datei öffnet ihr mit Notepad und sucht nach:

    end of DOCSIS SUPPORT

    Direkt darunter sollte dann folgendes stehen:

    CM certificate: new/new
    MFG certificate: new/new

    Nur dann kann die Box in Betrieb genommen werden.

    2016-10-13-10_33_49-c__users_thomas-heinz_downloads_support-fritz-box-6490-cable-141-06-62_09-10-16_

  5. Fritz!Box anschließen und in Betrieb nehmen

    Vorneweg: Ihr benötigt eure Kundennummer und den Aktivierungscode. Solltet ihr diese nicht haben so könnt ihr bei Vodafone den Code neu beantragen (wird via Post zugestellt).
    Schließt die Box an das Koaxialkabel und an die Stromversorgung an. Es kann dann durchaus einige Minuten dauern bis sich die 6490 an der Kopfstelle angemeldet hat. Sobald dies der Fall ist könnt ihr eine beliebige Webseite im Browser öffnen, ihr werdet dann automatisch auf die Aktivierungsseite https://kabelmodemaktivieren.vodafone.de umgeleitet.original

    Auf der Seite gebt ihr dann  Kundennummer und den Aktivierungscode ein, bestätigt noch ein paar Datenschutzhinweise und daraufhin werden euch die SIP Daten (für die Telefonie) angezeigt. Diese am besten speichern oder drucken, soweit ich weiß werden die nicht nochmal angezeigt.2016-10-09-18_31_12-greenshot

    Die Fritz!Box daraufhin kurz stromlos machen und danach sollte eure Internetverbindung funktionieren.

 

zusätzliche Infos:

Derzeit gibt es noch kein IPv6 wenn man eine eigene Fritz!Box an einem Kabel Deutschland Anschluss einsetzt. Allerdings hat man echtes IPv4 – wie lange das alles noch bleibt ist fraglich.

Ebenso hat man die Möglichkeit DVB-C jetzt auch im WLAN / LAN zu schauen (DVB-C to IPTV), z. B. mit dem VLC Player. Die Senderliste kann man sich direkt in der Fritz!Box erstellen lassen.

Möchte man 2 Telefonleitungen nutzen geht dies nach wie vor nur mit der gemieteten Fritz!Box von Vodafone. 2 Telefonnummern einrichten ist allerdings kein Problem.

Quelle Titelbild: AVM Computersysteme Vertriebs GmbH

138 thoughts to “Unitymedia Fritz!Box 6490 an Vodafone / Kabel Deutschland Anschluss betreiben”

  1. Hi,
    zunächst recht herzlichen Dank für diese Anleitung. Ich habe das alles soweit hinbekommen und das automatische Update zu Version 6.63 laufen lassen. Nun verwundert mich genau das, da es ja offiziell schon eine Version 6.83 geben soll. Da kommt also die Frage auf, ob ich einen Fehler gemacht oder ob etwas mit dem Gerät nicht stimmt, dass ich bei eBay geschossen habe?

  2. Hi,

    durch das Auto-Update sollte auf jeden Fall die 6.83 bezogen werden, evtl. kann das auch über einen Zwischenschritt über die 6.63 passieren.

  3. Hi, ist es richtig, das eine rote 6490 Kdg mit Update auf 6.83 trotzdem nicht bei Vodafone funktioniert?

  4. Hallo, wan kann ich tun wenn meine FritzBox 6490 von Unitymedia(befreit) die 6.83 nicht findet? Installiert ist 6.63. Reset wurde schon durchgeführt.

  5. Die Firmware 6.83 wurde zurückgezogen, da es bei bestimmten Anschlüssen zu Problemen gekommen ist.

  6. Ok danke. Eine frage habe ich noch. Ist es möglich noch die Zertifikate zu erneuern. Oder ist das nicht mehr möglich?

  7. Die Firmware kannst du noch manuell updaten (per Firmware-Datei, die ist irgendwo im IPPF verlinkt).
    Zertifikate updaten: nein. Der AVM Server ist schon länger nicht mehr erreichbar.

  8. Hallo,

    ich habe leider die HTML-Seite von Peter Pawn, um durch einen kleinen Trick ein Firmware-Update auf der FritzBox einzuspielen, nicht gefunden.
    Könnt Ihr mir da vielleicht weiterhelfen?

  9. Hallo,

    ich habe eine solche weiße UM Box mit OS 6.5.
    Geht das Prozedere damit auch? Ich will die Box dann an einem Kabel-Deutschland-Abschluss verwenden.

    Die FB hat auf dem Etikett kein Passwort. Ich melde mich mit einem User-PW ab,
    Wenn ich es auf Werkeinstellungen zurücksetze, kann ich mich dann noch anmelden bzw, wird dann ein (mir unbekanntes) Standardpasswort gesetzt?

    VG und Danke für die Unterstützung
    Mario

  10. Hallo,

    ich habe mal mit UM Box und 6.5 alle Schritte nachvollzogen.
    Beim Update der FW als die FB noch hinter dem Router hing, kam schon Version 6.84 drauf.
    Da die Infos in einen Foren dafür sprach, dass das ohne Probleme ging, habe ich das so aktualisiert.

    Ich kam auch bis zu Aktivierung auf die Vodafone Seite. Kundennummer + Aktivierungscode eingegeben, AGBs bestätigt und fertig. Dann Fritzbox neu starten – und dann kann sich die FB nicht mehr mit dem internet verbinden. In den Ereignissen steht immer Kabelverbindung wird aufgebaut (Training) und dann nach einiger Zeit x Meldungen seit ….

    Ich komme auch nicht mehr mit dem Browser-Trick zurück auf die 6.62 Version, da er erkennt, dass es sich um eine ältere Version handelt. Kann mir jemand hierzu helfen?

    VG
    Mario

  11. Hi Mario,

    ging das Internet denn schon mal wenn die Box am Kabel hing (also ohne Router davor)?

    Zurück gehts indem du im Bootloader die Partition änderst.

  12. Da ich die Box gebraucht gekauft habe, kann ich das nicht genau verifizieren. Allerdings war die Box nicht komplett gelöscht, so dass man anhand der alten Telefonverbindungen / Ereignisse sehen konnte, das sie anscheinend normal funktioniert hat.
    Allerdings mit Anschluss an LAN 1 funktioniert es und beim ersten Anschließen zum Aktivieren der Box verbindet er sich auch (das scheint aber ein separater Zugang zu sein mit 128 kbit up und down). Nur landet man dann immer auf der Aktivierungsseite von Vodafone, die auch bis zum letzten Klick funktioniert. Nur nach dem Neustart der Box geht dann kein Internet mehr – er verbindet sich auch nicht mehr mit dem “Aktivierungszugang”.

    Kann man irgendwo eine Log-Datei auswerten, wie die genaue Fehlermeldung ist, denn außer Trainung und in Klammer X Meldungen ist im FB Menü nichts zu sehen.
    Ich würde gern noch mal mit einem OS 6.62 probieren. Wenn ich die Partition ändere, wird dann das Original OS beim Flashen überschrieben?

    Schon mal vielen Dank für die Unterstützung

    VG
    Mario

  13. Hi,

    bzgl. Logs weiß ich nichts genaueres.
    Die Box hat 2 Partitionen, auf jeder befindet sich ein OS – bei einem Update wird die jeweils inaktive überschrieben.

  14. Hi,
    leider land ich bei dem Link für PeterPawns Webseite auf der ersten Seite des Threads.
    Dieses Image habe ich genutzt:
    http://download.avm.de/firmware/6490/38650397/FRITZ.Box_6490_Cable.de-en-es-it-fr-pl.141.06.83.image
    Diese Anleitung die ich genutzt habe und Deine natürlich.

    – Nach System/Sicherung/Wiederherstellen navigieren
    – “Entwickler-Tools” im browser aktivieren
    – Rechtsklick auf den “Datei auswaehlen” Button –> Inspect
    – Folgende elemente im HTML code aendern:
    id=uiImport aendern in id=uiFile
    name=ConfigImportFile aendern in name=UploadFile
    – Dann auf “Datei auswaehlen” und das neue Firmware Image auswählen.

    Ich habe von 6.24 direkt auf 6.83 geflasht. Danach den Fehler 106, wie in Deiner Anleitung erwähnt, bekommen und dann auf die andere Firmware mit quote…. gewechselt.
    Super, danach hatte ich die 6.83 und diese konnte ich über die normale Update-Funktion auf die 6.84 bringen.
    Vielen Dank für Deine Anleitung.
    Ich freu mich riesig das es geklappt hat.
    Schönen Gruß,
    André

  15. Hallo ,

    Danke TOM für die Anleitung. Hat wunderbar geklapt.
    Habe aber leider das gleiche Problem wie Mario Hofer.
    Meine weisse Box hat jetzt die 6.84 und verbindet sich mit dem Internet.
    Sobald ich die Kundennummer und Aktivierungscode eingebe und neu starte
    verbindet sich die Box nicht mehr mit Internet.
    Die certificite standen auf neu.
    Internet über LAN1 funktioniert wunderbar.
    Habe ich was falsch gemacht?
    Für Hinweise wäre ich sehr dankbar.
    Danke.
    TC

  16. Hey,

    hat die Box denn vorher schon mal funktioniert?
    Ich habe meine Box auch auf 6.84 upgedatet, es funktioniert alles weiterhin einwandfrei.

    CERTS sind weiterhin New/New? Soweit ivh weiß kann sich daran aber eh nichts mehr ändern …

    Ansonsten würde ich den Vodafone Support kontaktieren, die können sich dann mal die Logs anschauen die in ihrem System generiert werden.
    Wäre cool wenn du die Ergebnisse dann hier postest.

  17. Hallo Tom,
    vielen Dank für die detaillierte Anleitung,
    hat Alles top funktioniert.
    Habe danach aber auch das hier beschriebene Problem:
    (weiße unitymedia Box debrandet, manuell upgedatet auf 6.63 und dann automatisches Update auf 6.84;
    Zertifikate stehen auf new/new)
    beim ersten Verbinden mit dem vf/kdg Anschluss fand sie alle Up- und Downloadstreams, Signalstärke etc. Alles bestens, Verbindung mit 128kb/s up und down.
    Aktivierungsportal von vf/kdg ging, Kundennummer und Aktivierungscode eingegeben,
    Meldung Alles o. k. Plus SIP-Daten und Code angezeigt bekommen,
    Aufforderung zum Neustart.
    Seit dem keine Kanäle bzw. Up- und Downstreams mehr zu finden,
    Hotline sagt von Ihnen Alles o. k., Mac-Adresse ist im System vermerkt und Box aktiviert,
    verbindet sich aber trotzdem nicht. Hotline sagt kein weiterer Support, da eigenes Gerät.
    Nach 24h kam ich zumindest nochmal aufs Aktivierungsportal, Daten erneut eingegeben,
    Meldung Alles ok, SIP Passwort ausgeblendet, da “bereits angezeigt”.
    Weiter dann aber keine Kanäle bzw. Signalstärke sichtbar,
    kein Internet.
    Habe ich etwas übersehen oder wo kann der Fehler liegen?
    MfG Mark

  18. Das ist echt interessant! Also ich habe keine Probleme damit, funktioniert nach wie vor bei mir.
    Nach einem Update hatte es mal ein paar Minuten gedauert​ bis wieder eine Verbindung zu Stande kam aber sonst …
    Da weiß ich leider gar ned weiter. Wäre aber auch an der Auflösung interessiert!

  19. Hallo, habe gleiche Problem wie Mark (keine Verbindung nach Aktivierung) ,gerade bei Vodafone Forum gelesen dass Problem ist bei viele FB mit Firmware 6.84. Meine Frage an Tom: wie kann man auf 6.83 downgraden?
    Danke im Voraus

Leave a Reply

Your email address will not be published. Required fields are marked *